AT&T Data Issues - June 13, 2012

We wanted to update everyone to the ongoing AT&T data service issue.  We believe we have been able to further isolate the issue to the use of a certain APN in certain geographic areas.  We believe the issue is isolated to customers using the “wap.cingular” APN in Arizona, California and Texas, as well as certain areas in Colorado.  Unfortunately the SIM cards that are affected may only be provisioned for “wap.cingular” and will require customers to call AT&T to make changes to their account. 

 If you are experiencing data connection drops and are currently using AT&T and the “wap.cingular” APN, please contact AT&T at 1-800-331-0500 and have them provision your SIM to allow the use of the “isp.cingular” APN.

 Once your SIM has been provisioned, please follow the instruction provided by AT&T to make sure that your SIM is updated over the air and can use the new provisioning.  Once AT&T confirms your SIM has been provisioned properly, you will need change the APN configurations on your rover to begin accessing the network.  You can find Quick Guides for most rovers on the SmartNet website or follow the Setup Wizard on Leica Geosystems Viva rovers to make the appropriate changes.

 As this issue originates from the AT&T network, we are unable to guarantee the solution provided above will work in all cases.  However, we have tested this solution on a limited basis and believe this to be the best course of action at this time.

If you have any questions or need additional information, you can reach us through our Contact Page or contact your local SmartNet North America representative.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Powered by Zendesk